Aide - Recherche - Membres - Calendrier
Version complète :problème de connexion à mystonline.com
Forum Myst Aventure > On ne joue plus ! > Ça cafouille ! > les problèmes avec VOS PC
jefftom
je ne parviens pas du tout (je n'ai jamais pu) me connecter à mystonline.com avec mon ordi vista actuel, que ce soit avec ie, ff ou chrome.
(j'ai essayé de nombreuses fois, après avoir vidé les caches... )
J'ai à chaque fois l'erreur 403.1..
pas compris ce que c'est, pas compris le rapport, pas compris pourquoi ça n'arrive qu'avec ce site...

je n'ai aucun mal en revanche à y aller sur mon vieil ordi XP...
le problème est : pourquoi ça marche si bien dans un cas, si mal dans l'autre...
je ne vois pas le rapport avec Vista...

quelqu'un a eu un truc dans le genre ?
et a trouvé une solution ?
Scribe
Aucun problème de connexion pour moi sous Vista... Oo.gif

Edit : Tu as essayé de changer ton IP, pour voir ?
Hinathéa
Aucun problème d'accès non plus mais je n'ai pas vu grand chose de nouveau sur le site. Peut-être sur les forums ?...
Je n'y connais pas grand chose sur les raisons qui font que l'on peut accéder ou non à un site, donc je n'ai aucune idée à proposer. spamafote.gif
jefftom
CITATION
Tu as essayé de changer ton IP, pour voir ?
tu veux dire changer d'ordi ?
Ca marche sans problème sur la même ligne avec un autre ordi.
C'est ca que je ne comprends pas.
Volyova
Quel pare-feu utilises-tu Jeff ?
Ça ressemble à un blocage.
Un 403 correspond à un accès non-autorisé.
GGofLove
As-tu le même pare-feu et le même antivirus ?

/edit

Rhâââârgllll grillé de 2 secondes par la toucoupe!
Scribe
CITATION
CITATION
Tu as essayé de changer ton IP, pour voir ?
tu veux dire changer d'ordi ?
Ca marche sans problème sur la même ligne avec un autre ordi.
C'est ca que je ne comprends pas.
Non non, normalement (attention j'entre dans des considérations techniques que je ne maîtrise pas du tout mais je vais faire comme si) tu as une adresse IP qui change à chaque fois que tu allumes et que tu éteins ta box Internet (enfin elle change si tu as une IP dynamique, si elle est fixe ça servira à rien). Bon enfin bref, si tu l'as pas encore fait essaie d'éteindre et rallumer ta box, pour voir si l'IP change. Pour une raison que j'ignore ton adresse aurait pu être bloquée pour le site de Mystonline, enfin bon je dis peut-être des conneries mais ça me semble pas impossible. Un technicien peut confirmer (ou infirmer) mes dires ?

Edit : Tu peux voir ton IP ici.
jefftom
@Scribe
l'adresse ip change bien à chaque fois, mais en un an et demi je n'ai jamais pu faire la connexion

@volyo
le pare feu est celui de windows, le même que sur l'autre ordi qui marche
(j'ai essayé une connexion sans pare feu, ca n'a rien changé)
pareil pour l'antivirus (avast sur les deux)

reflexion_gratte.gif
Scribe
Ah ok, je croyais que c'était récent, j'avais pas fait gaffe au "je n'ai jamais pu". Bon, bah sorry, je vois pas ce que ça peut être. spamafote.gif
Grover
Jamais eu ce souci non plus (en fait je ne connaissais même pas cette erreur 403.1)
A quelle adresse essaies-tu de te connecter, mon Jeftinou ? reflechis3.gif
jefftom
ben j'ai essayé ça :
mystonline.com/
mystonline.com/forums/index.php

ce que je comprends le moins, c'est que je n'ai pas le moindre problème par ailleurs
(si ça arrivait sur 10 sites, je verrais ça autrement... )
Grover
Les 2 liens fonctionnent sans souci pour moi, je ne saurai t'en dire plus... spamafote.gif
Volyova
A priori les réglages du navigateur n'y sont pour rien puisque tu ne peux atteindre le site ni avec IE, ni avec les autres.
Ça ne vient pas non plus du site puisque d'autres utilisateurs sous Vista peuvent l'atteindre.
Donc, ça vient de ta machine et ceratinement du pare-feu ou de l'anti-virus.
Voir si tu peux autoriser le site (ou exclure de la liste des non-autorisés) dans ces deux programmes. spamafote.gif
jefftom
ca ne marche pas avec le parefeu et l'antivirus,
mais ca ne marche pas non plus quand ils sont désactivés... reflexion_gratte.gif
Volyova
Ce problème me turlupine (K-Wet, Fanfion : pas de jeux de mots foireux, siouplé! dents.gif) Jeff.
Pourrais-tu faire la manip suivante dans IE :
- Options Internet
- Onglet "Sécurité"
- cliquer sur "Sites sensibles" puis sur le bouton "Sites"
- vérifier que Mystonline n'est pas dans la liste. S'il y est, le supprimer.
- revenu sur l'onglet "Sécurité" cliquer sur "Sites de confiance" puis sur le bouton "Sites"
- ajouter Mystonline dans la liste des sites et cliquer "Fermer"

IE étant profondément enraciné dans Windows, je me demande si ce n'est pas lui qui te fout le bronx.

Sinon as-tu vérifié les listes autorisés et non-autorisé de ton pare-feu et de ton anti-virus ?

Et enfin, es-tu parfaitement à jour sur Vista ?
K-WET
... d'ours!! dents.gif jesors.gif



Fallait rien dire!!Tu n'as que ce que tu mérites!! laugh2.gif
Gandalf le OUF
Vous remarquerez que je me suis abstenu!!!



'tain, grillé sur le fil!!! Bisque bisque rage!
K-WET
laugh2.gif laugh2.gif Tu peux lui en remettre une petite couche!! Elle adore la finesse!! laugh2.gif laugh2.gif
jefftom
@volyo

la manip sur IE n'a rien changé...

CITATION
as-tu vérifié les listes autorisés et non-autorisé de ton pare-feu et de ton anti-virus ?
pas vraiment trouvé de liste de ce genre, mais de toute façon le problème demeure même quand ils sont totalement désactivés

CITATION
Et enfin, es-tu parfaitement à jour sur Vista ?
vi, sp1+mise à jour quotidienne

wacko.gif
Scribe
Vraiment bizarre comme truc... Tu essaies bien de te connecter à mystonline.com/ et non pas à mistonelaïne.com/ ou un dérivé ? biggrin.gif

Sinon, tu as pensé à un exorcisme ?
C'est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'information, la mise en page et les images, veuillez cliquez ici.
Invision Power Board © 2001-2024 Invision Power Services, Inc.