IPB

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Revelation (Myst 4) et Snow Léopard 10.6.2, compatibilité de Myst IV avec Snow Léopard 10.6.2
alcide
* 5/12/2010, 22:16
Message #1

Tire au flanc !

Groupe : Membres
Messages : 3


bonjour

Comment faire tourner Myst IV Révélation sur Snow Léopard 10.6.2
J'ai bien pris connaissance des infos sur le sujet dans le forum , mais les solutions n'aboutissent pas:

Avant je faisais tourner Myst IV Révélation sur un EMAC MAC OSX 10.3 sans problème puisqu'adapté à la configuration.
J'ai récemment acheté un IMAC - MAC Intel Snow Léopard 10.6.2 - et je n'arrive même pas à installer le jeu: la 1ère icone qui s'affiche "MystIV_Setup.app" à glisser dans le répertoire de son choix ne se lance pas, elle sautille dans le dock et disparait.
je n'arrive donc même pas au stade du lancement du jeu lui même (et pas de fenêtre info pour cocher "lancer avec Rosetta" comme suggéré.)

Merci pour votre aide. (IMG:style_emoticons/MystAventure/rock.gif)
User is offlinePM
Go to the top of the page
+Quote Post
Grover
* 5/12/2010, 23:31
Message #2
Cyclope du matin calme

Grooaaarrrr
**********
Groupe : Bricoleurs
Messages : 5 682


Bonsoir et bienvenue à bord. (IMG:style_emoticons/MystAventure/wink2.gif)

Je lis que tu es dorénavant sous Snow Leopard, ce qui change la donne par rapport aux versions précédentes (entre-autres, le code Java de l'installeur)...
As-tu essayé cette manipulation ?

Au passage, j'ai déplacé cette discussion à un endroit plus approprié. (IMG:style_emoticons/MystAventure/wink3.gif)
User is offlinePM
Go to the top of the page
+Quote Post
alcide
* 9/12/2010, 23:29
Message #3

Tire au flanc !

Groupe : Membres
Messages : 3


bonsoir
En attendant une réponse à mon problème, j'ai cherché sur d'autres forums et j'ai trouvé cette solution sur le forum de Macgénération :

1 télécharger l'installateur sur ce site: http://dl.dropbox.com/u/522679/Myst/index.html
2 utiliser cet installateur à la place de celui du DVD pour installer les 2 DVD
3 lancer le jeu : ça fonctionne (au 2ème lancement en ce qui me concerne).

J'ai testé et ça marche (au 4ème lancement pour ma part)
Merci tout de même pour ta réponse (que je n'ai donc pas testé)
(IMG:style_emoticons/MystAventure/coucou.gif)
User is offlinePM
Go to the top of the page
+Quote Post
Grover
* 10/12/2010, 07:41
Message #4
Cyclope du matin calme

Grooaaarrrr
**********
Groupe : Bricoleurs
Messages : 5 682


En fait, c'est la même solution que celle que je t'ai proposée dans mon précédent message. (IMG:style_emoticons/MystAventure/biggrin.gif)

Ton souci est résolu et c'est ce qui compte, bon jeu !
User is offlinePM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



- Version bas débit Nous sommes le : 14/11/2019 - 16:54