Version imprimable du sujet

Cliquez ici pour voir ce sujet dans son format original

Forum Myst Aventure _ Myst la Saga originale _ Myst - Problème d'affichage

Ecrit par : Marc91 21/06/2007, 10:33

Bonjour,

Je viens d'acheter Myst Trilogie et je trouve que sur mon PC l'affichage est vraiment très mauvais voir pour les animations c'est pixélisé sneaky2.gif.
J'ai essayé un grand nombre de paramètres (1024x768 ou 600x400, 16 ou 32bits, activation et désactivation de l'accélération matérielle, etc) rien n'y fait.
Config. : PC TOUR-FUJITSU P4 3.06GHz, Ram 1, 5 Go, ATI RADEON X550 32 Mo 370 Mhz, XP Fam 2002 SP2, QuickTimePlayer 6.5, DirectX 9.0c.

D'avance merci

Ecrit par : Volyova 21/06/2007, 10:50

Salut Marc, coucou.gif

Dans un premier temps essaye cette manip -----> http://myst-aventure.com/forum/index.php?showtopic=367&hl=
On ne sait jamais spamafote.gif
Essaye les deux modes : 95 et 98.
Coche également l'exécution en 256 couleurs.

Sinon, peux-tu me détailler ce que tu entends par "pixellisé" ?
C'est toujours aussi mauvais en 640 x 480 ?
Myst est un jeu ancien, il est un peu normal que l'image ne soit pas aussi piquée que celle qu'on peut produire de nos jours.

Ecrit par : Gandalf le OUF 21/06/2007, 11:17

Ca existe encore les Marc ????

Je croyais qu'ils étaient passés à l'Euro comme tout le monde!!!

laugh2.gif jesors.gif

Ecrit par : Volyova 21/06/2007, 12:02

Image IPB
SOOOOOOOOORS DE CE SUJET,

SUPPPOT DU MALIN,

ÂME DAMNÉE!!!

priere-1.gif




Note pour Marc : Pas d'inquiétude!! il faut régulièrement exorciser le Ouf, sinon il devient tout gris et sa tête tourne à 180° (sans parler des renvois verdâtres) spamafote.gif

Ecrit par : Marc91 21/06/2007, 13:17

CITATION
Salut Marc, coucou.gif

Dans un premier temps essaye cette manip -----> http://myst-aventure.com/forum/index.php?showtopic=367&hl=
On ne sait jamais spamafote.gif
Essaye les deux modes : 95 et 98.
Coche également l'exécution en 256 couleurs.

Sinon, peux-tu me détailler ce que tu entends par "pixellisé" ?
C'est toujours aussi mauvais en 640 x 480 ?
Myst est un jeu ancien, il est un peu normal que l'image ne soit pas aussi piquée que celle qu'on peut produire de nos jours.
J'ai déjà fait ces essais sans amélioration.
Concernant la "pixellisation" je peux t'envoyer une capture d'écran si tu as une adresse Email à me communiquer, car je ne sais pas faire au sein d'un forum.

Ecrit par : Volyova 21/06/2007, 13:51

Et HOP, Barbatruc!! biggrin.gif

Tu peux la poster ici en appliquant la méthode suivante :

Uploader une image dans votre message (fenêtre de rédaction complète uniquement)

Votre image s'affichera sous la forme d'une miniature sur laquelle il faudra cliquer pour qu'elle s'ouvre en taille réelle dans une nouvelle fenêtre.

exemple : [attachmentid=60]

https://www.ufo-3d.fr/gallery/upload/2022/12/04/20221204171629-2e6f3a62.jpg
smiley-loupe.png

Ecrit par : Marc91 21/06/2007, 14:35

Désolé mais je ne dois pas être en fenêtre de rédaction complète car je ne trouve pas le bouton "Parcourir" blush4.gif

Ecrit par : Volyova 21/06/2007, 15:04

biggrin.gif

Pour accéder à la fenêtre de rédaction complète, cliquer sur le gros bouton "Répondre" Image IPB tout en haut ou tout en bas de la page.

Je vais quand même vérifier les droits des membres. Je me demande s'il n'y a pas un souci avec les autorisations d'upload.

Ecrit par : Volyova 21/06/2007, 15:10

Ouaip, il y avait bien une restriction. C'est corrigé.
Normalement tu dois voir la rubrique "Fichiers joints" maintenant (il faudra peut-être que tu déconnectes et que tu te reconnectes)

Ecrit par : Marc91 21/06/2007, 15:48

Effectivement maintenant le bouton est bien là.

Ecrit par : Marc91 21/06/2007, 16:13

Hups, je n'ai pas réalisé qu'en faisant des essais dans mon message j'envoyais à chaque fois un fichier et j'ai ainsi dépassé mon cota. confused.gif
Voilà donc une seule image qui en dehors du jeux ne parait pas si mal.

Image IPB


En fait quand je regarde le fichier (dans mon environnement en 1024x768) j'ai l'impression que le jeux quand il tourne s'affiche en 150%.
Pour information au lancement de Myst visiblement l'affichage bascule automatiquement en 800x600.
Si tu peux supprimer les fichiers en trop je te renvois l'intro de Myst Trilogie ou l'on voit bien le problème de pixellisation dans les vignette QuikTime.

Ecrit par : Volyova 21/06/2007, 16:40

Effectivement l'affichage n'est pas top.
Je crois qu'il s'agit d'un problème avec Quick Time.
Le Myst vendu dans la trilogie (Myst + Riven + Exile) est connu pour avoir des soucis sous XP.
La plupart du temps c'est Quick Time qui pose problème.

Plusieurs questions :
- As-tu également installé Riven et Exile ?
- As-tu installé la version de QT fournie avec le jeu ? (la version 6.5.1 me semble-t'il)
- sinon, quelle est ta version de QT actuelle ?

Quelques manip à essayer :
toujours dans l'onglet compatibilité des propriétés du raccourci du jeu
- passe l'affichage de ton écran en 640 x 480
- désactive les effets visuels

As-tu beaucoup avancé dans le jeu ? rock.gif

Ecrit par : Marc91 21/06/2007, 20:55

-J'ai juste installé Myst l'Apogée (un par un me semble une bonne solution).
-Je n'ai pas installé la version fournie avec le jeu car je suis en version 6.5, de toute façon l'utilitaire d'intallation refuse, compte tenu qu'il propose une version inférieure (idem pour DirectX).
-L'affichage 640x480 et/ou la désactivation des effets visuels n'avait rien apporté mais je vais refaire des essais en m'assurant bien du redémarrage.

J'ai fait quelques tests en ouvrant directement des séquences QuickTime (.mov) de Myst l'Apogée.
Je n'ai pas rencontré le moindre problème, la définition est execellante et la taille de l'image est plus petite (environnement 1024x768).

Pour ce qui est d'ancé dans le jeu, je suis un ancien joueur de Myst sur Mac et je suis en train de l'installer dans une session pour mes enfants, l'objectif étant qu'il fonctionne pour le début des vacances... d'été wink3.gif

Configue : PC TOUR-FUJITSU P4 3.06GHz, Ram 1, 5 Go, ATI RADEON X550 32 Mo 370 Mhz,
XP Fam 2002 SP2, QuickTimePlayer 6.5, DirectX 9.0c.

Ecrit par : Grover 21/06/2007, 21:12

Une question : s'agit-il de "Myst trilogie" ou de "Myst l'apogée" ?
Parce que ce sont pas tout à fait les mêmes versions.
Ça nous aiguillerait un peu plus pour t'aider à résoudre ton problème. wink3.gif

Ecrit par : Volyova 21/06/2007, 21:23

Je vois que tu t'accroche Marc biggrin.gif number-one-45.gif

Je te propose une autre manip :
- désinstaller le QT que tu as (par le panneau de configuration "Ajout suppression de programmes")
- installer le QT fourni pour Myst sur ton DVD (chercher "QuickTimeFullInstaller.exe" et le lancer)

Il semble que ce soit la seule manip permettant de faire tourner le Myst de la Trilogie sous XP (outre les mises en mode compatibilité)

Au passage, pourrait tu me dire quelle est la version de QT présente sur le DVD ?


Par ailleurs, je vais déplacer ce sujet dans le sous-forum "Myst - Problèmes techniques" où il sera dans son élément wink3.gif

Ecrit par : Marc91 21/06/2007, 21:40

CITATION
Une question : s'agit-il de "Myst trilogie" ou de "Myst l'apogée" ?
Myst Trilogie ("Voir message N°1") wink3.gif

CITATION
Je te propose une autre manip :
- désinstaller le QT que tu as (par le panneau de configuration "Ajout suppression de programmes")
- installer le QT fourni pour Myst sur ton DVD (chercher "QuickTimeFullInstaller.exe" et le lancer)

Il semble que ce soit la seule manip permettant de faire tourner le Myst de la Trilogie sous XP (outre les mises en mode compatibilité)
Au passage, pourrait tu me dire quelle est la version de QT présente sur le DVD ?

Par ailleurs, je vais déplacer ce sujet dans le sous-forum "Myst - Problèmes techniques" où il sera dans son élément wink3.gif
Je pense que c'est la version 4 d'après le lisez-moi.txt.
Je vais faire les manip demain avec l'ancienne version QT (avec Ghost sous le coude) et je te remontrai la version ainsi que les résultats.
Merci pour tes idées et à demain zzz.gif

Ecrit par : Volyova 26/06/2007, 11:53

Alors ??? rock.gif

Où qu'il en est notre Mystien à soucis ?
Si tu passes par là, j'aimerais bien savoir si tu as réussi à régler le problème et surtout comment! biggrin.gif

Ha, et aussi, après vérification auprès d'autres possesseurs de la Trilogie, il s'agit bien de la version Myst l'Apogée qui est fournie dans ce pack. wink3.gif

Ecrit par : Marc91 29/06/2007, 12:45

Il est là QuickTime-ien!
J'ai donc mis en oeuvre la solution proposée (l'éditeur Emme m'a aussi communiqué cette manip!).
J'ai donc désinstallé QT 7 et essayé d'installer la version fournie avec le DVD : QT32INST.EXE version 2.1.2.59 de 1996.
Et j'ai eu droit à un message d'erreur :
L'instruction à "0x7c94142e" emploie l'adresse mémoire "0x00000000". La mémoire ne peut pas être "Read". triste_crise.gif
J'ai pris contact avec Apple au 0825 888 024 mais ils n'ont aucune solution pour utiliser QT 2.1 sous XP.
Ils m'ont proposer d'essayer la version 4 qui après essi n'apporte pas plus de solution que la 7.

Bref j'ai vraiment l'impression d'avoir acheté un bon jeu de PIF (Problèmes Informatiques Fastidieux). grr.gif
Si quelqu'un a une idée pour installer QT32INST.EXE. coucou.gif

Ecrit par : Volyova 29/06/2007, 14:02

Salut Marc coucou.gif

Pour l'erreur de QT 2.x je cherche encore
mais peut-être peux-tu, en attendant, essayer de télécharger et installer QT 6 que tu trouveras -----> http://www.01net.com/telecharger/mac/Multimedia/video/fiches/715.html
Plusieurs personnes ont réussies à faire tourner Myst avec cette version de QT.

Une question : l'erreur que tu rencontres pour QT 2 a lieu à l'installation de QT ou au lancement du jeu ?

Ecrit par : Marc91 29/06/2007, 17:18

Merci de ton assistance Volyava.

C'est à l'installation.
J'ai fait des essais avec la version 4 et 7, le jeux tourne mais l'affichage reste toujours très médiocre.
En fait je n'ai pas d'erreur type plantage, Myst tourne bien, c'est uniquement un problème de définition.
J'ai l'impression de visionner en 120%, ce qui explique la pixelisation.
J'en ai profité pour mettre à jour le pilote de la carte vidéo mais rien ne change. crazy.gif
J'ai l'impression que nous faisons fausse route avec QT2 car il y a un truc qui me chiffonne.
Dans la page d'introduction du DVD il y a trois vignettes présentant les 3 volets de la saga.
Lorsque la souris se déplace sur une vignette cela déclanche la lecture d'une vidéo.
Et déjà à ce stade j'ai le problème, alors que ce sommaire a été réalisé en 2003 donc avec une version supérieure à QT2.
Copie d'écran avec animation de la vignette Riven :

https://www.ufo-3d.fr/gallery/upload/2022/12/04/20221204172749-ff4c6bc1.jpg
smiley-loupe.png


Pour information mon système est stable et je ne rencontre aucun problème de lecture vidéo (hormis celui de Myst). spamafote.gif

Propulsé par Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)